Keep your WordPress Site Plug-ins Updated

Now more than ever…

After its removal from the WordPress plugin repository yesterday, the popular plugin WP GDPR Compliance released version 1.4.3, an update which patched multiple critical vulnerabilities.

— Read on www.wordfence.com/blog/2018/11/privilege-escalation-flaw-in-wp-gdpr-compliance-plugin-exploited-in-the-wild/

Published by Sam Harrelson

I'm the head of Harrelson, where we work with churches, nonprofits, and businesses on marketing strategy and consulting. This has been my personal blog about marketing, tech, religion, art, history, scifi, family, and life in general since 2006.

Leave a comment

Leave a Reply